lkml.org 
[lkml]   [2000]   [Oct]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.0-test9 + LFS
> > I attempted to create a 4gb sparce file with dd.  It failed.
> > I created one that was 2.1gb in size which worked. Then I appeneded more
> > junk to the end of the file making it over 2.2gb.
> >
> > doing an ls -l shows:
> > ls: x: Value too large for defined data type
> >
> > NOTE: this worked in 2.4.0-test6 and I believe it stopped working around
> > test8, but I'm not sure. May have been around test7.
>
> Previous kernels allowed up to 4gb to be returned by the old stat.
> Upgrade your glibc and fileutils -- most recent distributions (Red Hat,
> SuSE, ...) are LFS ready, and the only reports I've seen about this
> concerned Slackware.

I did upgrade that and it didn't help anything.

--
Lab tests show that use of micro$oft causes cancer in lab animals
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:42    [W:0.076 / U:3.144 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site