lkml.org 
[lkml]   [2000]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.0-test9 + LFS
On Thu, 26 Oct 2000, Wakko Warner wrote:

> I attempted to create a 4gb sparce file with dd. It failed.
> I created one that was 2.1gb in size which worked. Then I appeneded more
> junk to the end of the file making it over 2.2gb.
>
> doing an ls -l shows:
> ls: x: Value too large for defined data type
>
> NOTE: this worked in 2.4.0-test6 and I believe it stopped working around
> test8, but I'm not sure. May have been around test7.

Previous kernels allowed up to 4gb to be returned by the old stat.
Upgrade your glibc and fileutils -- most recent distributions (Red Hat,
SuSE, ...) are LFS ready, and the only reports I've seen about this
concerned Slackware.

-ben

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.053 / U:1.384 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site