lkml.org 
[lkml]   [2000]   [Oct]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
Andre Hedrick wrote:
>
> Michael,
>
> Whatever card you are using, in you are getting that low I need to know
> more info. That drive should cook at 30MB/sec.
>

Hi

I've started to use the latest 2.4.0-test10pre3 kernel - my IBM disk
flyies at 33MB/s
on my BP6 - however the amount of deadlocks is unbeliavable - when all
my
disks are at UDMA33 everything goes fine (0 deadlocks per day)

However when I use hpt UDMA66 controler and the latest kernel its quite
easy to lock my machine - like doing several IDE operations in parallel
- e.g.
checksuming CDROM & copying some files from ext2 to vfat partition.
(I'll have to prepare some test case for this and do it in console so
maybe I could see some oops, but in my Xwindow session I couldn't see
anything
as even Sysrq doesn't work)

But its hard to tell if its problem with ATA or this is some fault of
the VM system in 2.4
- is there anywhere backport of your IDE patch for 2.2.18pre17 ??
I think someone has anonnounced that he will maintain this backport
instead of you?

(I have no deadlock when I use 2.2.17/8 kernels even with RTL - 300power
supply
and yes I get APIC errors - and also I've tried to run with noapic
option
with the same result)

--
Zdenek Kabelac http://i.am/kabi/ kabi@i.am {debian.org; fi.muni.cz}

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:41    [W:0.099 / U:5.248 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site