lkml.org 
[lkml]   [2000]   [Oct]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.0-testx fr0kedness?
Jason Slagle wrote:
>
> Howdy! 2.4.0 is looking almost ready except 1 HY00GE problem I'm having.
>
> I'm SMP here 2 Celeron 300A's at 450 in an Abit BP6. 256M of RAM, all
> SCSI.
>
> System will run for a week no problems.
>
> Then I compile mozilla and all hell breaks loose.
>
> Compile will go for a bit then it'll hang and need SAK'd. w and ps and
> top will then hang. loadavg is over 4 and I can't paticuraly see whats
> causing it. Meminfo looks fine but it's acting like it's outta RAM. I'm
> like 37 megs into swap when it happened with over 100 megs of buffer
> cache.
>
> Pretty normal setup here except these:
>
> echo "1024 2048 4096" > /proc/sys/vm/freepages
> echo "5 10 60" > /proc/sys/vm/buffermem
> echo "16384" >/proc/sys/fs/file-max
> echo "0" >/proc/sys/net/ipv4/tcp_ecn
>
> These bad? They worked well under 2.2 but who knows under 2.4
>
> Please advise, will provide any info I can if needed.
>
> Jason

Hmm... Possibly VM related.

Are you using 2.4.0-test9? There are some not so nice things that
are fixed in later "test10-preX" (from "testing" subdirectory,
pre3 might be the best choice)

Even if you are using test10 you could run vmstat 1 and include
a typical part. An ALT-SysRq-M (need magic sysrq compiled and enabled)
could be useful too.

/RogerL
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:41    [W:0.218 / U:0.084 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site