lkml.org 
[lkml]   [2000]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.2.17 3Com bug

Hello,

I ran RedHat 6.2 and tried all sorts of kernels.. no problem at all.
I ran kernel 2.2.17 and everytime MS-Windows has booted(I run a dual-boot
sys) my networkcard (eth0=dhcp=3c59x.o) doesn't want to connect to the
internet. First I thought this was my isp his fault or my redhat was
broken. But this problem stayed.

Now, I run Debian 2.2 kernel 2.2.17 and I have the same problem. When
Windows has booted and I want to get back into linux, I have to wait half
an hour until my networkcard works again.

Now, I haven't had this problem before with older kernels, not even with
2.4.0-testx

I don't know what to about this, maybe it's not a bug at all but I don't
trust it.

Summary:
problem: no dhcp-lease at boot(have to wait almos half an hour)
module: 3c59x


Thanks for reading my mail

Yours sincerely

hdcool




-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.028 / U:2.904 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site