lkml.org 
[lkml]   [2000]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
I just tried out 2.4.0-test9-pre8, and Reiserfs-3.6.17 didn't get compiled
during the make. Up through test9-pre7 (pre2, pre5), this has worked smoothly.

In all cases, I apply the linux-2.4.0-test8-reiserfs-3.6.17-patch after the
test9-preX patch.

I initially configured using make xconfig, and then tried using an old .config
from prior to test9-pre8 with the same results. And yes, I have both
CONFIG_EXPERIMENTAL=y and obviously CONFIG_REISERFS_FS=y in my .config file.

The file .hdepend has all the same references to reiserfs as the prior
test9-preX versions which worked perfectly.

Any help will be appreciated. I've posted this to the reiserfs list as well,
but on the chance that this is a more general problem, I'm posting it here.

With kind regards,

Steven Cole
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:2.084 / U:9.452 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site