lkml.org 
[lkml]   [2000]   [Oct]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: NFS in 2.4.x
On Tue, Oct 17, 2000 at 06:22:48AM -0400, Mike A. Harris wrote:
> On Tue, 17 Oct 2000, Kurt Garloff wrote:
> >Ask RedHat.
>
> I'm _not_ using a Red Hat kernel. That is why I posted here,
> because Red Hat will tell me that I'm not using their
> kernel. People here know wether or not it needs to be updated.
>
> In other words, erase the word "Red Hat" from my question, and
> restate it "what version of nfs-utils is needed by 2.4.0test9"?
>
> Then I can compare with what I have regardless of dist.

Look into linux/Documentation/Changes.
Oh, it fails to tell about the NFS stuff.

Basically, for using the NFS client, you need nothing. Just mount the
volumes.
For a NFS server, you need either userspace NFS server (aka unfsd), or the
user space for the kernelspace one (aka knfsd). For both, you also need the
RPC broker portmap running.

See
http://nfs.sourceforge.net/

Regards,
--
Kurt Garloff <garloff@suse.de> Eindhoven, NL
GPG key: See mail header, key servers Linux kernel development
SuSE GmbH, Nuernberg, FRG SCSI, Security
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 12:41    [W:0.059 / U:1.320 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site