lkml.org 
[lkml]   [2000]   [Oct]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: PCMCIA slot 1 invisible under 2.4.0-test10-pre3
On Tue, Oct 17, 2000 at 05:17:38PM -0400, kimoto@lightlink.com wrote:
> When I tried 2.4.0-test10-pre3 on my IBM Thinkpad 380XD (the 233 MHz
> flavor), PCMCIA slot #1 (the lower one) seemed to be dead: inserting and
> removing cards gave me no beeps and no log messages. Slot #0 (the upper
> one) behaved fine. It didn't matter whether I had one or two cards in.
>
> test10-pre2 seemed to have the same problem. test10-pre1 (and its
> predecessors) work fine.
>
> I have CONFIG_PCMCIA == CONFIG_CARDBUS == 'y' and (on the userspace side)
> pcmcia-cs 3.1.20.

I got the same with test10-pre3: slot #0 worked, slot #1 was dead.
I actualy forgot about it because rebooting solved the problem (the
machine got some extra RAM). My laptop is an Asus P6300 (PII/266, Intel
440 BX/ZX, TI PCI1131 cardbus bridge).


Erik

--
J.A.K. (Erik) Mouw, Information and Communication Theory Group, Department
of Electrical Engineering, Faculty of Information Technology and Systems,
Delft University of Technology, PO BOX 5031, 2600 GA Delft, The Netherlands
Phone: +31-15-2783635 Fax: +31-15-2781843 Email: J.A.K.Mouw@its.tudelft.nl
WWW: http://www-ict.its.tudelft.nl/~erik/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:41    [W:0.055 / U:20.280 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site