lkml.org 
[lkml]   [2000]   [Oct]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: failure to blank CDRWs (2.2.18pre15 smp ide-scsi hp7100i)
On Mon, 16 Oct 2000, Ricky Beam wrote:

<snip>

> There are specific notes about the HP 7100 drives not working corectly due
> to bad command translations. That was supposed to have been fixed years
> ago.

Hi Ricky,

And I know it was working on this very machine some time in the past
with a 2.2.x. Where are you seeing these notes ? Only refs to the
7100 I can see are for patching in atapi support into 2.0.x :)

(quick poke around the doc directory in the rh7 cdrecord-1.9 package
/ looking at the web site)

Where did you see this noted ? I have the latest HP firmware
(3.01) loaded on the 7100i, so the notes wrt firmware 2.02 I found on
http://www.fadden.com/cdrfaq/faq05.html#[5-1-5] hopefully got
resolved.

*source for the very latest cdrecord alpha (10a4) is just downloading*

Mark

--
+-------------------------------------------------------------------------+
Mark Cooke The views expressed above are mine and are not
Systems Programmer necessarily representative of university policy
University Of Birmingham URL: http://www.sr.bham.ac.uk/~mpc/
+-------------------------------------------------------------------------+

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:45    [W:0.097 / U:0.192 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site