lkml.org 
[lkml]   [2000]   [Oct]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Am I the only one with scsi-ide CDR problems?
On Sat, 14 Oct 2000, David Riley wrote:

> safemode wrote:
> >
> > I'm just wondering if I'm the only person who has had problems with
> > 2.4.0-test9 recording on ide-scsi cdr's?
> > Nobody has posted anything about it and the test10-prex changefiles don't
> > mention it. cdrecord reports very weird results when scanning the scsi
> > bus whereas dmesg shows what one would expect of the ide-scsi detection.
> > anyone?
>
> Actually, I think it's on the TODO list for 2.4. That's definitely the
> sort of thing to fix. I think the exact syntax was "cdrecord produces
> shiny coasters" or something similar.

It actually is in the "Fixed" section of the TODO list, and it did seem
to be working for me on the weekend, as I burnt a couple of disks (one at
8x) under 2.4.0-test9 without any errors. That's with a relatively new
Matushita 8/4/32 CD-RW drive and cdrecord 1.8.

Scott


--
=============================================================================
Scott Murray email: scott@spiteful.org
http://www.interlog.com/~scottm ICQ: 10602428
-----------------------------------------------------------------------------
"Good, bad ... I'm the guy with the gun." - Ash, "Army of Darkness"


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:41    [W:0.070 / U:0.512 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site