lkml.org 
[lkml]   [2000]   [Oct]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Oops on booting stock RH6
Hi Alison,


> The system crashes on boot of the linux partition. Unfortunately, this
> does mean that we haven't been able to run ksymoops or get any of the
> system files, so all we've got is what's on screen, including any
> visible system messages before that point.

I guess this is not the case. YOu should see system messages and the
system hanging on the later described issue.

> (Obviously, the stock CDROM
> kernel boots fine, as we can install linux in the first place.)

Exactly, wondered why ? 2.2.14BOOT is not trying to disable the serial
number while 2.2.14 is. This hang then there.
>
> We have swapped out the motherboard and CPU with others of the same
> model, with no effect; we have also tried different RAM (and another
> install of RH6.2 on another hard drive) with no success. Plus multiple
> reinstalls, etc., etc. We're beginning to look narrowly at the power
> supply, by this point... :)

Actually, just use a boot disk or a recent SUSE cd for that matter, boot
the installed system, recompile the kernel without "disable cpuid
serial" and you are all set.

>
> Without proper info, it's a stab in the dark, but has anyone seen
> something like this before?
>
> TIA...

By the way,

that's what redhat support is for. They should have told you that there
is an issue with the supplied kernel and durons and thunderbirds.

I guess this is OT on the LKML.


Anyway, my suggestion should work, since it worked for me.


Greetings


Michael
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:41    [W:0.069 / U:37.472 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site