[lkml]   [2000]   [Oct]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.2 -> 2.4 transition questions
    On Sat, Oct 14, 2000 at 12:09:57AM -0400, Mike A. Harris wrote:

    > Will the following work with 2.2.17 as well?
    > o util-linux 2.10o # kbdrate -v

    util-linux is advertised as "all kernel and all (g)libc versions".

    (Since recently I have a libc 4.3 system, and 4.3 is quite a lot
    worse than 4.4. Maybe I won't fix util-linux to work with this
    very ancient stuff, and the claim becomes "all kernel versions
    since 0.99 and all (g)libc versions since 4.4".)

    If anything is wrong, bug reports and patches are welcome.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:41    [W:0.022 / U:6.140 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site