[lkml]   [2000]   [Oct]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.2 -> 2.4 transition questions
    On Sat, 14 Oct 2000, Mike A. Harris wrote:

    > The 2.4.0test9 Changes file mentions the following and I'd like
    > to know if after installing updated packages, if I'll still be
    > able to use a 2.2.x kernel ok, or if I'll have to resort to
    > initscript trickery:
    > Will the following work with 2.2.17 as well?
    > o util-linux 2.10o # kbdrate -v
    > o modutils 2.3.15 # insmod -V
    > o PPP 2.4.0 # pppd --version

    Debian-unstable has those versions or newer (modutils is .17), but still
    comes with a 2.2 kernel. And there are a lot of people running unstable.

    "Love the dolphins," she advised him. "Write by W.A.S.T.E.."

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:41    [W:0.019 / U:4.636 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site