lkml.org 
[lkml]   [2000]   [Oct]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: has anyone fixed 2.4.0-test9+ ide-scsi cd recording?
On Wed, Oct 11, 2000 at 09:59:10PM -0700, Thomas Zimmerman wrote:
> safemode wrote:
> >
> > The only reason I'm asking this is because nobody has mentioned it and it
> > seems to have gotten put on the back-burner .. i have heard a lot about
> > 2.2.x ide-scsi fixes but nothing about 2.4.0 ... what's the status of this?
>
>
> It works here with a Acer CD-RW drive...but then I never noticed a
> problem in 2.4.0test9....

I only see the problem on 2.4.0 if speed=4 (rarely seen) or speed=8 (always) on
both a MATSHITA IDE CD-RW and a Panasonic CD-RW.

Works fine on speed 2, most of the time on speed 4, and 1 out of 3 CD burns
at speed=8. Andre has a new patch that fixes this stuff, but it is not
in at this point. You should ask andre@linux-ide.org

Jeff

>
> Thomas
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.040 / U:12.608 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site