lkml.org 
[lkml]   [2000]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.0-test9 + Winchip2/2A processor family == hang on boot
On Tue, Oct 10, 2000 at 06:10:48PM -0700, James Simmons wrote:
> > Dave,
> >
> > This patch fixed the problems, for now. The system now boots OK, and seems to
> > run OK (have not hit it very hard yet since it currently runs without a
> > heatsink). Tnanks...
> >
> > Cheers//Frank

Oops... looks like I was too quick to cry success... It does NOT work, even
with the patch. I tried it again and again, and could not get it to boot. I
probably put a wrong (Pentium MMX) kernel on the flashdisk when I first tested
your patch, which led me to believe it did, indeed, work. After repeated
experiments I can only conclude thay Winchip2A is still hosed, even when
reverse-applying the patch Dave sent. I'll try to find out where it stops using
the DISPLAY_.. trick...

Cheers//Frank

--
WWWWW _______________________
## o o\ / Frank de Lange \
}# \| / \
##---# _/ <Hacker for Hire> \
#### \ +31-320-252965 /
\ frank@unternet.org /
-------------------------
[ Hacker: http://www.jargon.org/html/entry/hacker.html ]
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.160 / U:8.208 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site