lkml.org 
[lkml]   [2000]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Incorrect UDMA timing on VIA vt82c596b
Sorry if you get multiple copies of this--I have tried sending twice
already and have yet to see it on the kernel-list.

Jordan

Here are hdparms for all my devices--

`hdparm -i /dev/hda` IBM Deskstar 7200 RPM:
/dev/hda:

Model=IBM-DTLA-307075, FwRev=TXAOA50C, SerialNo=YS0YSF3Z455
Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs }
RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=40
BuffType=3(DualPortCache), BuffSize=1916kB, MaxMultSect=16,
MultSect=off
DblWordIO=no, OldPIO=2, DMA=yes, OldDMA=2
CurCHS=4047/16/255, CurSects=-217054981, LBA=yes, LBAsects=150136560
tDMA={min:120,rec:120}, DMA modes: mword0 mword1 mword2
IORDY=on/off, tPIO={min:240,w/IORDY:120}, PIO modes: mode3 mode4
UDMA modes: mode0 mode1 mode2 mode3 *mode4 mode5

`hdparm -i /dev/hdb` Iomega Zip 250 internal:
/dev/hdb:
HDIO_GET_MULTCOUNT failed: Input/output error

Model=IOMEGA ZIP 250 ATAPI, FwRev=51.G, SerialNo=
Config={ SpinMotCtl Removeable nonMagnetic }
RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0
BuffType=0(?), BuffSize=0kB, MaxMultSect=0
DblWordIO=no, OldPIO=2, DMA=yes, OldDMA=0
(maybe): CurCHS=0/0/0, CurSects=0, LBA=yes, LBAsects=0
tDMA={min:180,rec:180}, DMA modes: mword0
IORDY=on/off, tPIO={min:500,w/IORDY:180}, PIO modes: mode3

`hdparm -i /dev/hdc` Kenwood 72x CDROM:
/dev/hdc:
HDIO_GET_MULTCOUNT failed: Invalid argument

Model=KENWOOD CD-ROM UCR-421 V226G, FwRev=226, SerialNo=eSNr0 21S
:W.797*
Config={ Fixed Removeable DTR<=5Mbs DTR>10Mbs nonMagnetic }
RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0
BuffType=0(?), BuffSize=256kB, MaxMultSect=0
DblWordIO=no, OldPIO=2, DMA=yes, OldDMA=2
(maybe): CurCHS=0/0/0, CurSects=0, LBA=yes, LBAsects=0
tDMA={min:120,rec:120}, DMA modes: sword0 sword1 sword2 mword0 mword1
mword2
IORDY=on/off, tPIO={min:120,w/IORDY:120}, PIO modes: mode4
UDMA modes: mode0 mode1 *mode2

`hdparm -i /dev/hdd` Plextor 12x10x32x CDRW:

/dev/hdd:
HDIO_GET_MULTCOUNT failed: Input/output error

Model=PLEXTOR CD-R PX-W1210A, FwRev=1.04, SerialNo=
Config={ Fixed Removeable DTR<=5Mbs DTR>10Mbs nonMagnetic }
RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0
BuffType=0(?), BuffSize=0kB, MaxMultSect=0
DblWordIO=no, OldPIO=4, DMA=yes, OldDMA=2
(maybe): CurCHS=0/0/0, CurSects=0, LBA=yes, LBAsects=0
tDMA={min:120,rec:120}, DMA modes: sword0 sword1 sword2 mword0 mword1
*mword2
IORDY=on/off, tPIO={min:180,w/IORDY:120}, PIO modes: mode3 mode4

Everything is working great! I can access my hard drive quickly, both
CD drives are working and I can read and write to my zip as a
partitioned drive or as a block device for Tar archives. Thanks for all
of the help.

Jordan
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.091 / U:7.560 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site