[lkml]   [1999]   [Jun]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.3.6 (mmap fails)
On Thu, 10 Jun 1999, Bill Broadhurst wrote:

> > I'm not sure that's the case. Having this problem on stock RH 6, i586 UP
> > (also tried SMP for the sake of trying). egcs-19990314,
> > binutils- Also tried the same on my laptop with equal amounts
> > of non-success. Same configuration works fine under 2.3.5.
> >
> > Anybody with more knowledge than me have any ideas? If not, I'll try and
> > dig up a gcc 2.7.2 and see if I run into the same problem
> >
> Dunno if it'll help. I compiled with gcc and have the same
> problem.

I'm seeing the exact same problem with 2.3.6 - egcs 1.1.2, binutils 2.3.5 worked 100%. *sigh* Kernel is SMP. Have not tested with
UP kernel. mmap would appear to be broken.

"The bible was written by the same people who thought the world was flat!"

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:52    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean