lkml.org 
[lkml]   [1999]   [May]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectSound problems with es1370
When I play one wavefile (warning1.wav) with KDE 1.1 I get some
crackling noise. On other wavefiles this effect isn`t nocticeable.
When I play with xanim it sounds OK.
On my old computer this wavefile sounds OK with every program too.
It sounds like a timing problem which might occur under certain
circumstances.
Can it be a interrupt conflict either?

<michael@rakete>:~>cat /proc/interrupts
CPU0 CPU1
0: 62374 63079 IO-APIC-edge timer
1: 674 749 IO-APIC-edge keyboard
2: 0 0 XT-PIC cascade
5: 628 649 IO-APIC-level es1370, aic7xxx
8: 1 0 IO-APIC-edge rtc
10: 78088 85588 IO-APIC-level eth0
12: 10134 11175 IO-APIC-edge PS/2 Mouse
13: 1 0 XT-PIC fpu
14: 2585 1990 IO-APIC-edge ide0
NMI: 0
ERR: 0
<michael@rakete>:~>cat /proc/ioports
0000-001f : dma1
0020-003f : pic1
0040-005f : timer
0060-006f : keyboard
0070-007f : rtc
0080-008f : dma page reg
00a0-00bf : pic2
00c0-00df : dma2
00f0-00ff : fpu
01f0-01f7 : ide0
02f8-02ff : serial(auto)
0378-037f : parport0
03c0-03df : vga+
03f6-03f6 : ide0
03f8-03ff : serial(auto)
0778-077a : parport0
b400-b47f : eth0
b800-b83f : es1370
d000-d0be : aic7xxx
d800-d807 : ide0
d808-d80f : ide1
<michael@rakete>:~>



Greetings, Michael

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:52    [W:0.034 / U:5.200 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site