lkml.org 
[lkml]   [1999]   [Apr]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRE: Some weirdness with 2.2.6 (and 2.2.6-ac1)
On 19-Apr-99 David B. Rees wrote:
>>
> I recompiled 2.2.5 and 2.2.6 with gcc-2.7.2.3, I still get the same "no more
> processes" error while repeatedly running `make oldconfig`.
> 2.2.6/gcc-2.7.2.3
> still prints out the same garbage characters into the tty field of wtmp/utmp,
> also. Anyone have any ideas?

Well, I've narrowed it down enough to conclude that it's more than likely
faulty hardware causing the "no more processes" on both, since no one else but
me can reproduce these errors (even though it's on two separate machines
running completely different hardware, and the machines haven't had any other
stability problems under load).

And recompiling sshd fixed the garbage chars in wtmp/utmp, although that still
doesn't explain why the old one worked fine in 2.2.5 and not 2.2.6.

Sorry for the WOB, and keep up the good work.

-Dave

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:51    [W:0.026 / U:31.864 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site