lkml.org 
[lkml]   [1999]   [Mar]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRE: Alpha Tulip performance
    Date


    > -----Original Message-----
    > From: David Ford [mailto:david@killerlabs.com]
    > Sent: Sunday, February 28, 1999 1:26 AM
    > To: Wai-Sun Chia
    > Cc: linux-kernel@vger.rutgers.edu
    > Subject: Re: Alpha Tulip performance
    >
    >
    > On Sat, 27 Feb 1999, Wai-Sun Chia wrote:
    > > My problem is that for the Alpha squids, ping time on the
    > local subnet
    > > increases with time. i.e. network throughput slowly but surely
    > > decreases; from a ping RTT of 3ms to 3000ms from another PC
    > on the same
    > > subnet. This 1000 fold degradation typically takes from a couple of
    > > hours to maybe a day depends on traffic. After which the
    > alpha boxes are
    > > totally inaccessible either via ftp or telnet. This sucks
    > because one of
    > > them is my main ftp server!
    >
    > I have seen this problem on ix86, it and other tulip issues
    > were solved for
    > me by upgrading to the latest tulip driver; currently v.90q iirc.

    Nope. v.90q didn't work for me....it lasts longer but now the degradation
    takes a couple of days!1
    I switched to the de4x5 driver, and everything was OK again!!!
    Very strange...


    <SNIP>

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:50    [W:0.023 / U:124.348 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site