[lkml]   [1999]   [Mar]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectSOCK_PACKET (was Re: [patch] fixed af_packet...)
    On 13 Mar 1999, Andi Kleen wrote:

    > >
    > > tcpdump uses obsolete (PF_INET,SOCK_PACKET)
    > Because that API is obsolete, and Linux does not want to support it
    > forever.

    I'm sorry, I'm terribly ignorant. Is there some documentation on how to
    update programs that use this API to the 2.2 method (eg. what is the 2.2
    method)? I wrote a program for sending gratuitous ARP requests using
    SOCK_PACKET under 2.0 and I'd like to redo it for 2.2.

    B. James Phillippe .
    Software Engineer, WGT Inc. .

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:50    [W:0.022 / U:3.792 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site