lkml.org 
[lkml]   [1999]   [Dec]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: over 5Gb missing from a 13.5Gb disk
Date


I had the same problem with 13Gb Fujitsu HD on Asus TX97E MB.
Linux and BIOS saw only 8Gb until I flushed new version of BIOS.
Maybe this will help.

>This is maybe a stupid question, but are your settings of your hard disk
>in the BIOS are set to LBA? cause it doesn't seem so from the info you
>gave.
>
>Hetz
>
>
>On Sun, 5 Dec 1999, Wichert Akkerman wrote:
>
>> Previously Khimenko Victor wrote:
>> > You gave way not enough information to gave you wise answer (what
version of
>> > kernel you are using, what motherboard, what version of hdparm, etc,
etc).
>>
>> Kernel: 2.2.14pre11. hdparm version 3.6. Motherboard is an Intel SE440BX.
>>
>> > Try to do the following:
>> >
>> > # dd if=/dev/zero of=/dev/hda bs=512 count=1
>> >
>> > Then reboot. This way you'll destroy partition table completely and
kernel
>> > will not try to use it to determine size of disk.
>>
>> Already tried that, it doesn't help. That was actually the very first
>> thing I tried..
>>
>> Wichert.



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:55    [W:0.018 / U:25.420 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site