[lkml]   [1999]   [Oct]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRE: access beyond end of device errors in 2.2.13pre18 AND 2.2.5

> The older knfsd patches could cause these errors (but
> shouldnt cause corruption
> beyond that) 0.4.7 is believed to be fine. There is one known
> raid 0.90 item
> but that can only occur during rebuilds

kernel i'm using is patched with 1.4.6 i think. definitely not .7 anyway.

Common factor does not appear to be SMP, or SCSI/IDE. So maybe it's knfs?
Could others confirm?

-paul jakma.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:54    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean