lkml.org 
[lkml]   [1999]   [Oct]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: menuconfig error for Linux kernel 2.2.12
    On Fri, 22 Oct 1999, Michael Elizabeth Chastain wrote:

    > > sed: can't read MCerror: No such file or directory
    >
    > That's strange. I can't imagine how the MCerror file failed to get
    > created. I've never seen that happen before.
    >
    > Perhaps your source directory is read-only, or your disk is full?

    Yes, it seems that I bugged you for nothing. After logging in as root it
    worked fine. There must be some permissions that I couldn't access as a
    regular user, or some paths were set wrong.

    Anyway, the menuconfig worked. However, I couldn't get it to compile for
    some reason. I don't know if RH6.1 upgrade has modified my /usr/src/linux,
    but seeing that 2.2.13 has been released I just downloaded that.

    We'll see if I get this to compile - make dep is so far so good. :)

    Anyway, sorry for the fuzz and thanks to you guys for great work!

    --Sammy <sammy@iki.fi> 040-548 5154 www.iki.fi/sammy


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:54    [W:0.030 / U:0.136 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site