[lkml]   [1998]   [Aug]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectLilo is not happening

    I am doing a patch for a 2.0.29 Linux kernel.
    Addition of new system calls.(Modifying sys.c and entry.S)
    Once i recompile the kernel,I am not able to do a lilo.
    Lilo gives /etc/lilo.conf file not found error.
    If i use a different config file with the lilo -C option,
    it says that that file is also not found.
    But actually those files are present.
    I wrote a simple C program to open the file /etc/lilo.conf.
    That works perfectly.
    I tried to copy the lilo executable from a machine where
    actually the lilo was happening fine.
    That lilo also gave me the same error.
    And in a trace routine,we found that actually lilo
    is trying to open that file /etc/lilo.conf and cannot do it.
    There is no other problem for the kernel.
    Everything else is working fine..
    network,other drivers etc..
    Only lilo is not working.
    Can any of u please suggest me the reason/solution for this?

    Thanx in advance,

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:43    [W:0.019 / U:131.368 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site