lkml.org 
[lkml]   [1998]   [Jul]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    Subjecterror booting 2.1.108, simple solution?
    I'm using a fairly stock RH5.1 system with a standard 2.0.34 kernel.
    I haven't tried many dev kernels lately, but when I try the 2.1.108 or
    2.1.108ac2, it panics during boot.

    Ive tried 2.1.108 w/ SMP, and 2.1.108ac2 w/o SMP. I wrote down some
    screen info by hand:


    --------------------
    Partition check:
    hda: hda1 hda2 hda3 hda4 < hda5 hda6 hda7 >
    VFS: Mounted root (ext2 files system) readonly.
    Freeing unused kernel memory: 48k freed
    Warning: unable to open an initial console.
    Kernel Panic: No init found. Try passing init= option to kernel.
    --------------------

    All I can do at this point is shift-PGUP & shift-PGDN.

    It's probably pretty simple. Any suggestions?
    I haven't looked into the init= option, but my other kernel doesn't need
    it.


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu

    \
     
     \ /
      Last update: 2005-03-22 13:43    [W:0.017 / U:0.216 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site