[lkml]   [1998]   [Jul]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: FS Corruption in 2.1.109 (fwd)
    Linus Torvalds wrote:
    > I'm sure DMA is enabled on a lot of machines. And DMA works beautifully in
    > 2.1.x on a lot of machines too. It may just be that for some reasons 2.0.x
    > is less likely to use DMA than 2.1.x is.
    > For example, remind me what the default configuration is in 2.0.x? I know
    > that 2.1.x defaulted to having CONFIG_BLK_DEV_IDEDMA set to 'y', but in
    > 2.0.x we have CONFIG_BLK_DEV_TRITON instead (again defaulting to 'y'), but
    > when the name changed maybe something else changed too?

    Yes, we now test/support many more chipsets.

    If the problems were occuring on those chipsets,
    the issue would be more obvious.

    But one of the two reports is for a 430HX system,
    which I *think* is also supported in 2.0.xx (not verified).

    A patch is coming your way (Linus) shortly,
    as I'd prefer to leave the driver in a useable
    state for the next guy.
    The (ex-)Linux IDE guy

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:43    [W:0.023 / U:15.704 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site