lkml.org 
[lkml]   [1998]   [Jul]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 109pre2 video problem with X
On Tue, 14 Jul 1998, Mike A. Harris wrote:

> That happens to me at least once a day or more, depending on how
> much I use X. I have a Cirrus 5446 PCI with 2M, and am running
> 2.0.35. Any attempts at contacting the X people, redhat, or
> anyone else on any mailing lists have turned up no replies to a
> fix, but have turned up other users with the same problems with
> different hardware. Houston, I think we have a problem.

I must admit that I have seen this behaviour before with other kernels but
a while back I changed from fvwm to KDE (don't anyone start a thread on
this please) and the problems seemed to go away. Then my hard drive
crashed and I re-installed and I'm back to fvwm (if anyone has compiled
KDE 1.0 for RH 5.1 drop me a note please) and whammo problems once again.

I must admit that I remember the original problems being less frequent and
not worth bothering about.

I suppose a good question at this point (since there seems to be little
else in common) is do you use fvwm too? FVWM can certainly scroll in a
similar fashion to the effects I am seeing (from my .fvwmrc):

# press arrow + meta key, and scroll by 1/10 of a page
Key Left A M Scroll -10 +0
Key Right A M Scroll +10 +0
Key Up A M Scroll +0 -10
Key Down A M Scroll +0 +10

This isn't quite the same effect but it's close. If it is a fvwm thing
then the question is what is triggering it?

Ideas, comments?

Thx,

--Craig


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.altern.org/andrebalsa/doc/lkml-faq.html

\
 
 \ /
  Last update: 2005-03-22 13:43    [W:0.064 / U:33.164 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site