[lkml]   [1998]   [Jun]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Patch in this message
    SubjectRe: 2.0.34 kerne
    > > can someone please ensure distributed kernels are not broken
    > > esp x.0/2/4/6/8.x releases
    > They aren't AFAIK. Unfortunately users are harder to fix sometimes.
    > If you want MSDOS you need to say Y or M to NLS support.

    Since this is a new feature and a lot of users are getting caught just
    saying "no" to it without reading the help (reasonably so IMO), how about
    something like this to make the warning more obvious?
    Trevor Johnson

    --- linux/fs/ Wed Jun 3 15:17:49 1998
    +++ linux/fs/ Mon Jun 8 15:29:23 1998
    @@ -10,7 +10,7 @@
    tristate 'Second extended fs support' CONFIG_EXT2_FS
    tristate 'xiafs filesystem support' CONFIG_XIA_FS

    -tristate 'Native language support (Unicode, codepages)' CONFIG_NLS
    +tristate 'Native language support (needed for Joliet and FAT)' CONFIG_NLS
    if [ "$CONFIG_NLS" = "y" -o "$CONFIG_NLS" = "m" ]; then
    dep_tristate 'ISO9660 cdrom filesystem support' CONFIG_ISO9660_FS $CONFIG_NLS

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to

     \ /
      Last update: 2005-03-22 13:43    [W:0.018 / U:203.328 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site