[lkml]   [1998]   [Jun]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: ipfwadm under kernel 2.1.104
On Sat, 6 Jun 1998, Aaron wrote:
> I'm wondering if there is anything I could do to get ipfwadm working
> under kernel 2.1.104. When I try to run it, I get this: ipfwadm:
> setsockopt: invalid argument. I tried to recompile the ipfwadm source
> under kernel 2.1.104 and it also failed. Is there anyway to get it
> working under kernel 2.1.104? I need it for ip masq. Thanks for the
> help.

yup. read the last coupla weeks email on here :)

the old ip firewalling is new and improved ip chains. read
linux/Documentation/ and scroll down to the ip firewall

Please read the linux/Documentation/ files and review the last week of mail
on linux-kernel before posting your problem.
PLEASE don't quote _many_ lines and type _few_ lines

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to

 \ /
  Last update: 2005-03-22 13:42    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean