lkml.org 
[lkml]   [1998]   [May]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: EEPro100 stops working with 2.1.103
    On Wed, 27 May 1998, Dominik Weis wrote: 
    > > ENV:
    > > EEPro10/100 with 2.1.103 kernel, 4CPU/2GB RAM
    > > eth0: Transmit timeout: status 7048 command 0000.
    > > eth0: Tx timeout fill index 276996 scavenge index 276981
    > > Tx queue 000ca000 000ca000 000ca000 4003a000 000ca000 .....
    > > Rx ring 0000a020 0000a020 ......
    > > eth0: Trying to restart the transmitter
    > I reported the same to linux-kernel two days ago but after I rebooted the
    > computer I didn't get the message anymore.

    I have successfully repeated the same several times. :(
    The setting is that the 4-cpu machine runs 4 jobs. At the
    same time, it serves as an NFS server for other three
    2-cpu machines running totally 6 jobs of the same kind.
    The jobs are heavy I/O and heavy CPU combined.

    BTW1: I tried the tulip21x4x network card. So far it works fine under
    my working condition.
    BTW2: 3Com905 is tried also. Basically I find it dead faster than EEPRO100.

    xintian


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu

    \
     
     \ /
      Last update: 2005-03-22 13:42    [W:0.017 / U:123.332 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site