[lkml]   [1998]   [May]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject[SOUND] Aztech Sound Galaxy broken/not supported?
Hi all..

Recently I aquired an all in one, plug and play, internal modem &
soundcard. The soundcard is an Aztech Sound Galaxy Washington 16, which
is documented to be supported in drivers/sound/sgalaxy.c.

Is there anyone out there successfully using this driver? If so I would
greatly appreciate even an "it works for me".. But I doubt this as
sgalaxy.c wouldn't even compile in 2.1.103. (i had to make some trivial

I have managed to get isapnp to activate the card, as I have been
successfully using the internal plug and play modem to dial into the net.
After insmodding sound, ad1848.. I try to insmod sgalaxy io=0x220 irq=7
dma=1 dma2=5 sgbase=0x534, and it fails giving some quite generic error
which I can't quite remember at the moment (resource busy?) I've tried
swapping the values of io and sgbase, and at a hunch tried using 0x530
instead of 0x534, but to no avail..

Thanks in advance..


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to

 \ /
  Last update: 2005-03-22 13:42    [W:0.029 / U:48.020 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site