[lkml]   [1998]   [May]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [SOUND] Aztech Sound Galaxy broken/not supported?
I didn't have any parallel port drivers loaded at the time, but I tried
changing the value of the IRQ from 7 to 10 (which was free), and got the
same result:

/lib/modules/2.1.103/misc/sgalaxy.o: init_module: Device or resource busy

On Sun, 24 May 1998, Derrik wrote:
> On Sun, 24 May 1998, David Burrows wrote:
> > I have managed to get isapnp to activate the card, as I have been
> > successfully using the internal plug and play modem to dial into the net.
> > After insmodding sound, ad1848.. I try to insmod sgalaxy io=0x220 irq=7
> > dma=1 dma2=5 sgbase=0x534, and it fails giving some quite generic error
> > which I can't quite remember at the moment (resource busy?) I've tried
> > swapping the values of io and sgbase, and at a hunch tried using 0x530
> > instead of 0x534, but to no avail..
> Have you tried a different IRQ? If you have the parport driver or anything
> else that makes use of the parallel port loaded, that may be causing your
> troubles. If it supports it, try IRQ 5, 9 or 10 (if those are free). You
> may have better luck.
> Derrik Pates

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to

 \ /
  Last update: 2005-03-22 13:42    [W:0.030 / U:3.668 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site