lkml.org 
[lkml]   [1998]   [Apr]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: 2.1.95: freezes persist
 # 	When I boot 2.1.95, my system runs for about five minutes
# and then locks up cold. It is not pingable, and there is absolutely
# no response to anything I try to do from the keyboard. It is completely
# frozen, just like in 2.1.93 and 2.1.94.

Yep, me too, sorta.

my informal tests:

2.1.94 - I ran a compile of the kernel in an endless loop with absolutely
no problems. For hours. But someplace between one and two hours after I
stopped it (and the machine was idle) it 'sorta' locked up.

Alt-sysRq worked fine. I could change VC's. Pings were happy. But I
couldn't type anything. I was able to sync, umount and reboot just fine.

2.1.95 - I ran

#!/bin/sh

while :
do
make clean;make depend;make -j zImage
done

on two different trees concurrently. After about two hours (and a load
average of 35 :) it did exactly what 2.1.94 did. alt-sysrq worked as
expected.

.....
Asus P55T2P4 w/133 Pentium (UP) 48mb/127mb swap
Kmod/ide/gcc2.8.1/3c509

___________________________________________________________________________

simple is elegant mrnick.binary9.net nicholas@binary9.net
___________________________________________________________________________


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu

\
 
 \ /
  Last update: 2005-03-22 13:42    [W:0.098 / U:0.484 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site