[lkml]   [1998]   [Mar]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: modutils-2.1.85
On Mon, 30 Mar 1998, Vladimir Senkov wrote:

> >The latest modutils (2.1.85) won't compile on latest kernels, because
> >kerneld.h is gone. This header file IMHO should be included with mod-
> >utils and configure script should check wether to use linux/kerneld.h
> >or the one with modutils.
> modutils GOT compile,
> Kerneld doesnot.
> You don't need kerneld anymore. it has been replaced with kmod
> So, the header mustn't be included with new modutils.
> BUT I think kerneld must be removed from there . . .

The distribution has to distribute "compatible" modutils for kernel 2.0
and 2.2 so kerneld must stay there.

Jacques Gelinas (
Linuxconf: The ultimate administration system for Linux.
new developments: remote GUI admin, multiple machines admin, wu-ftpd

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to

 \ /
  Last update: 2005-03-22 13:42    [W:0.024 / U:0.468 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site