[lkml]   [1998]   [Mar]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectCDDA related bug in 2.0.33?
    Evening all

    When I try to use cdda2wav, the latest of course, it works great until it
    has done about 330 mb of music/data. This is also true if I try to rip the
    latest track from an audio cd. So probably cdda2wav can rip music up to
    the about 30th minute. When it reaches this, I get lots of read error and
    eventually a error msg saying that my drive doesn't support CDDA...
    My drive is a Mitsumi FX240, and it is said to support CDDA. I have also
    heard more people having this problem. One had tried 3 different IDE
    drives with the same result.
    Kernel is 2.0.33...

    I haven't heard anyone about this using a 2.1.x kernel, and I can't try it
    out myself. High Availability you know =)

    Is this a known bug?
    Is it a bug?
    Is it fixed in 2.1.x? If so is there a backport to 2.0?

    Best regards..
    Kalle Andersson

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to

     \ /
      Last update: 2005-03-22 13:41    [W:0.018 / U:4.732 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site