lkml.org 
[lkml]   [1998]   [Dec]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Fujitsu can't work properly in UDMA2 mode

    His Alan and ... Alan :)

    Now my PII is working fine at 350 MHz (without overclocking), (90 hours
    with the RC5 (www.distributed.net).

    Thanks.

    On Mon, 21 Dec 1998, Alan Cox wrote:

    > > I am seeing similar errors on my home system. The interesting thing is that
    > > these errors started occuring only with the development line of kernels.
    >
    > CRC errors are from UDMA, so your machine may well not be doing UDMA with
    > 2.0. Now if you are overclocking the machine you've answered the question, go
    > away and don't overclock it.
    >
    > If you are not overclocking it check the IDE cabling is short enough for UDMA
    > and attached properly
    >
    > Alan
    >

    --------------------------------------------------------
    ____ ___ ___ ___
    | | / / / / \ / /
    | | / / / /\ \ / /
    | / / / / \ \/ /
    | \ \ / / / /\ \ Rodolfo García Peñas
    | | \ \/ / / / \ \ kix@mad.servicom.es
    | | \ \/ / / \ \ http://www.kix.ddns.org
    The Face of Your NightMare

    Register Linux User 87577. Powered by Debian 2.0
    Kernel 2.0.36 & 2.1.x +SayakA+


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:46    [W:0.019 / U:61.148 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site