lkml.org 
[lkml]   [1998]   [Nov]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Configure.help
On Fri, 27 Nov 1998, Philip Blundell wrote:

> The help for CONFIG_UNIX98_PTYS reads:
>
> You should say Y here only if your C library is glibc 2.1 or later
> (equal to libc-6.1, check with "ls -l /lib/libc.so.*"). Read the
> instructions in Documentation/Changes.
>
> This isn't correct; the soname for glibc 2.1 is the same as for 2.0, which is
> still `libc.so.6' on most platforms (on Alpha I think both versions use
> `libc.so.6.1'.

Correct would be "ls -l /lib/libc-*" and look for libc-2.1.0.so or so,
yes?

---
Tom Rini (TR1265)
http://dobbstown.yeti.edu/

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:45    [from the cache]
©2003-2011 Jasper Spaans