[lkml]   [1997]   [Jul]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: NFS troubles when mounting multihomed server
       From: "Peter T. Breuer" <>

    Basically, if anybody has amd working via NIS, I would like to know how.
    I can just about manage it using an intricate and delicate sequence of
    yppull's and NIS re-exports to ypserv's feeding only loopback nets, but, that
    is not right.


    Sorry for my half-empty mail, i am to tired :-(

    I have a lot machines running with amd and NIS maps. They are running a
    mix of libc 5.4.23 and 5.4.33.
    OTOH it is just plain debian with one exception
    ypbind from ypclients-2.2-970318.
    NIS-Server are 1 Solaris master, 1 solaris slave and one Linux slave.

    I tested am-utils a little bit and they were working with NIS maps
    without problems. But this was only on my 2 machine home-net
    with both machines being NIS-Server.

    The biggest problem with NIS here is with the bound server being unreachable
    and coming back online: (E.g. i added a harddisk to the linux one)
    amd crashes and and i get lots of yp messages on the clients.
    I usually have to reboot then.


    Reporter (to Mahatma Gandhi): Mr Gandhi, what do you think of Western
    Civilization? Gandhi: I think it would be a good idea.
    Dietmar Braun, E-Mail:;

     \ /
      Last update: 2005-03-22 13:40    [W:0.017 / U:18.148 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site