lkml.org 
[lkml]   [1997]   [Feb]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subjectunable to compile 2.1.x
Date
From
Hello,

I hope this was not covered recently (in case, excuse me).

Which are the required tools to compile kernels in the 2.1.x series?
I have gcc 2.0.7, binutils 2.7.0.3 and get these errors at link time:

kernel/kernel.o: In function `init_modules':
kernel/kernel.o(.text+0x3ebd): undefined reference to `__stop___ksymtab'
kernel/kernel.o(.text+0x3ec2): undefined reference to `__start___ksymtab'
kernel/kernel.o(.data+0x3614): undefined reference to `__start___ksymtab'
kernel/kernel.o(.data+0x3628): undefined reference to `__start___ex_table'
kernel/kernel.o(.data+0x362c): undefined reference to `__stop___ex_table'

I tried both 2.1.15 and 2.1.21 ang got the same result...
I know 2.1.x is "for developers only", but it contains the latest sound driver
and I need to make a test with it...

Thank You in Advance,
Franco
--
franco.deangelis@login.it

\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.044 / U:0.996 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site