[lkml]   [1997]   [Feb]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectProblem booting 2.1.26
I started using the Slakware 3.0 distribution, and then updated the kernel
to version
2.0.0 and all the utilities needed.

I'm now running kernel version 2.0.28. with _no_ problems whatsoever on my
Pentium 133 with 24 Megs(it uses the 430HX chipset, and has a conner 1.2GB
HDD)Problem is that I wanted to try kernel 2.1.xx, because there's a sound
driver that I needed. So I got all the patches and compiled version
then again without problems. I also updated gcc,
libc,libg++,mountd,modutils and sysvinit to the versions recommended. then
I tried to load the new kernel and at first it seems just fine:

it recognizes all my hardware and init starts, mounts all of my
filesystems(even checks them) and then I get the message 'INIT: entering
runlevel 5' and the system just hangs with no error messages. I tried
compiling without modules, network, etc. just a simple kernel, but with the
same result. Besides, I can still boot with my old 2.0.28 kernel. (so it
probably isn't a problem with INIT) I'm sorry to bother you with such
stupid questions, but I've already posted on the Linux newsgroups received
no answers.

If you could help me I'd appreaciate it . thanks in advance.

Tomás Restrepo Madrid

 \ /
  Last update: 2005-03-22 13:38    [W:0.035 / U:5.312 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site