[lkml]   [1997]   [Feb]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subjectbinfmt-0 (fwd)

I'm sorry to waste this bandwidth, but this problem is really dabilitating
my server.... I'm running kernel 2.0.29, all the latest binutils etc..
Just recently, I've been getting an error on startup about not finding
module binfmt-0, multiple times, whenever it tries to look at drives or
partitions it seems, but not sure on that. When the machine boots, it is
operational, on the network and everything, but the filesystem appears to
be wierd, more and cat don't work at all, less does. The machine doesn't
know it's hostname, which I understand cause it tries to use cat to find
it.. I've tried kernels 2.0.27-.29, none of these ever gave me troubles,
but they are now. I compiled one kernel c0ompletely without module support
at all, still no avail. I figure this module is supposed to be a
executable module format file, like binfmt-aout, but none of my filetypes
are modules... Anyhow, any help would be greatly appreciated! I really
want to have this machine workable again before monday. (Have to set up
some xterms) Sorry again about posting here.

Michael A. Ballbach: N0ZTQ

"The next war will be fought with nuclear weapons,
the next, with sticks." -- Albert Einstein.

 \ /
  Last update: 2005-03-22 13:38    [W:0.043 / U:1.792 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site