lkml.org 
[lkml]   [1997]   [Nov]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectsound not working in 2.1.62...
hello,

compiling the sound as a module on a Ppro200 i get the following:
make[2]: Entering directory `/usr/src/linux/drivers/sound'
gcc -D__KERNEL__ -I/usr/src/linux/include -Wall -Wstrict-prototypes -O2
-fomit-frame-pointer -pipe -fno-strength-reduce -m486 -malign-loops=2
-malign-jumps=2 -malign-functions=2 -DCPU=686 -DMODULE -c -o soundcard.o
soundcard.c
soundcard.c:343: warning: initialization from incompatible pointer type
soundcard.c:344: warning: initialization from incompatible pointer type
gcc -D__KERNEL__ -I/usr/src/linux/include -Wall -Wstrict-prototypes -O2
-fomit-frame-pointer -pipe -fno-strength-reduce -m486 -malign-loops=2
-malign-jumps=2 -malign-functions=2 -DCPU=686 -DMODULE -c -o
sound_switch.o sound_switch.c
sound_switch.c: In function `init_status':
sound_switch.c:177: parse error before `SOUND_CONFIG_DATE'

how can i solve this?

ciao
bboett at erm1 dot u-strasbg dot fr
==============================================================
bboett at erm1 dot u-strasbg dot fr
http://erm6.u-strasbg.fr/~bboett
===============================================================
Unsolicited commercial email is NOT welcome at this email address


\
 
 \ /
  Last update: 2005-03-22 13:40    [W:0.109 / U:8.604 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site