lkml.org 
[lkml]   [1997]   [Nov]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.1.65 seems to work fine...
On Tue, 18 Nov 1997, Denis Karpov wrote:

> i have mount problems in 2.1.6x. at www.linuxhq.com they say in Required
> Programs upgrades that for kernels 2.1.x mount v2.6(or above) is needed.
> version of mount at my linux box - 2.7. my scsi hd is mounted normally.

For what it is worth, I am using mount-2.6h

> but when i try to mount other scsi devices - my console frezes, i mean
> that mount hangs and i cannot interrupt it. am i missing something? or
> probabably this is scsi problem? ( my scsi adapter: Adaptec AHA-294X
> Ultra SCSI, uses aic7xxx)

My negative experiences with aha-2940uw lead me to suspect that it is
your problem. I haven't used 2940uw for some time so maybe the driver
is better, but it would be worthwhile to try a known reliable adapter
like buslogic bt-958 or Asus PCI-SC875.

Ed Welbon - welbon@bga.com
In nature there is neither right or wrong, only consequences.


\
 
 \ /
  Last update: 2005-03-22 13:40    [from the cache]
©2003-2011 Jasper Spaans