lkml.org 
[lkml]   [1997]   [Oct]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: smbmount
Gary White (Network Administrator) wrote:
> > In 2.1.5x kernels how do you mount a smbfs. Using my old usual
> > smbmount utility will not work. Downloaded version 1.3 but it
> > will not compile under version 2.1.55.
>
> Correct kernel version is 2.1.57 and not 2.1.55 as I stated above.

The updated smbfs mount utility is available from Volker Lendecke's ftp
site -- see the kernel Documentation for smbfs. The lastest version
(smbfs 2.1.0 I think) is under the misc/dontuse directory. You also
need Samba 1.9.17p1, as smbfs is now mounted from the smbclient command
line.

Regards,
Bill

\
 
 \ /
  Last update: 2005-03-22 13:40    [from the cache]
©2003-2011 Jasper Spaans