lkml.org 
[lkml]   [1997]   [Jan]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: mke2fs refuses to work on a partition > 2Gb
Date
	This is a problem with your libc, there were some where ll_seek
(if I recall correctly) didn't work properly.
[
You can built the ext2fs tools without the #define for
having ll_seek, and it will use it's own internal that will work.

- jared

Vladimir Volovich graced my mailbox with this long sought knowledge:
> Hi!
>
> I'm sorry for not closely kernel-related question.
> When I tried to mke2fs on a partition which was > 2048Mb,
> I've got lots of warnings on the stage of writing
> inode tables:
>
> Warning: could not write 1 blocks starting at 2556174 for inode table:
> No such file or directory
>
> I tried to use different options with mke2fs. In all cases,
> these warnings were present.
> I use IDE hard drive (WDC AC33100).
> (I was told that this not happens on SCSI drives,
> which sounds a little bit strange).
>
> With best regards, Vladimir.
>


\
 
 \ /
  Last update: 2005-03-22 13:38    [W:0.039 / U:5.084 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site