[lkml]   [1997]   [Jan]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Adaptec AHA2940
Bernhard Rosenkraenzer ( wrote:
: On Wed, 1 Jan 1997, lonnie wrote:

: > I have just installed a 2940 adapter in my system and installed slackware
: > 3.0 on my scsi drive connected to it. The install went smoothly but when i
: > booted it and tried to compile a kernel i got gpf's and kernel page request
: > errors and my system immediately locks solid. I have thorougly checked my
: > system and cant see a hardware problem to explain it. Ive been using the
: > scsi drive for a few months connected to an AHA1542 adapter without any
: > trouble. Is there a know bug with the driver for this card, and is there
: > a fix for it?

: I've been using an AHA2940 for ages, and it works fine. However, there are
: some problems with changing SCSI adapters, e.g. a harddisk formatted with
: an Adaptec controller sometimes won't work with a NCR controller, and vice
: versa.
: If you have any other OSes installed, see if they can access everything.

Is there any place to go to get more info on this? I ran into this while
trying to upgrade from an NCR to an AHA2940 and ended up giving up and
going with the NCR (partly because I have two machines and wanted to be
able to switch disks between both).
Larry McVoy (415) 933-1804

 \ /
  Last update: 2005-03-22 13:38    [W:0.095 / U:0.136 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site