[lkml]   [1997]   [Jan]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subjectkernel 2.1.24/modutil 2.1.23 are locking randomly near enabling swap
Problem:  kernel 2.1.24/modutil 2.1.23 are locking randomly near enabling swap.

Method: From a working 2.1.22 system 2.1.24 and modutil 2.1.13 were
compiled. The kernel, modules and modutils were installed prior to
rebooting the system. The machine locked hard around enabling swap
(once at that message, once just before, and once just after). An
attempt was made to boot the 2.1.22 kernel with the 2.1.13 modutil still
installed but all modules failed to load. Returning to modutil-970104
resulted in a working 2.1.22 system. As a test 2.1.24 was booted with
modutil-970104. The System did not lock but did fail to load the modules.

Discussion: Modutil-2.1.23 is not providing backwards compatability.
Modutil also appears to be involved in hard locks on this system.

System Details:


Package Have "Required"
kernel: 2.1.22 //tried 2.1.24
ld 2.7 (with BFD
gcc: 2.7.2
libc: 5.3.12 5.4.17
loadkeys: 0.89 0.91
ldd: 1.7.14 1.8.5
insmod modutils-970104 modutils-971004 //tried 2.1.23
mount: 2.5l 2.5p
procps 1.01 1.01
sysvinit: 2.64 2.69
RPM: 2.2.9 2.2.7
Net-tools: 1.32-alpha 1.32-alpha

device description
CPU: Cyrix 486 dx2 50
Memory: 16 megs non parity ram
Sound Card: Sound Blaster 16
CDROM: sony cdu31a 2x cdrom
Video Card: diamond stealth 64
Drive Control: IDE winbond
Drives: WD caviar 1G 1.44 fd
Pointer: MS serial mouse

further details available upon request.

 \ /
  Last update: 2005-03-22 13:38    [W:0.558 / U:0.004 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site