[lkml]   [1997]   [Jan]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectImprovement to README
It might help if the README contained a listing of what programs and
what versions are needed to compile and run that version of the
kernel. README does tell you that you need gcc version >=2.7.0, and
vaguely announces that you need "the new binutils package", but it
doesn't mention the genksyms dependency, or the potential libc problem
recently reported here. A lot of wasted time could be avoided if when
someone discovers such a dependency, he could submit it as a patch to
README and save everyone else from having to find out the hard way.

Dale R. Worley Ariadne Internet Services
Voice: +1 617-899-7949 Fax: +1 617-899-7946 E-mail:
"Internet-based electronic commerce solutions to real business problems."

 \ /
  Last update: 2005-03-22 13:38    [W:0.054 / U:1.600 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site