[lkml]   [1996]   [Sep]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectCD ROM Troubles

    I just acquired a copy of Personal Empress for Linux and tried to install it
    on my machine -- it failed miserably on the uncompress from the CD ROM.
    Apparently at some point during the uncompress tar runs into a problem and
    bails out. If I copy the file (which is about 15MB in size) onto the hard
    drive and try it, I get the same problem. If I perform a diff on the copied
    file and on the file on the CD ROM it tells me that the files are different!
    Something very strange is going on! I tried it under kernel 1.3.15 to see if
    anything new had caused problems but that didn't help any either. I just
    upgraded to version 2.0.17 and the problem actually seemed to get worse (the
    tar error occurs much earlier in the archive). Any help on this problem
    would be much appreciated! :-)

    Oh, I did find a workaround for this problem -- I copied it under MS DOS
    and then uncompressed, which worked, so the CD ROM drive is not faulty.

    I am running kernel 2.0.17 (was 2.0.8) and the CD ROM drive as detected
    by the kernel on startup is a Hitachi CDR-7730, ATAPI CD ROM drive. I am
    using the default ATAPI driver.


     \ /
      Last update: 2005-03-22 13:38    [W:0.020 / U:14.496 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site